Transferz - Issue ingesting new bookings – Detalhes do incidente

Todos os sistemas operacionais

Issue ingesting new bookings

Resolvido
Desempenho degradado
Início há 4 diasDurado aproximadamente 2 horas

Afetado

Core platform

Operacional de 6:58 PM para 8:38 PM

Online booking tool

Operacional de 6:58 PM para 8:38 PM

Traveller web app

Operacional de 6:58 PM para 8:38 PM

Help center

Operacional de 6:58 PM para 8:38 PM

Partner API

Operacional de 6:58 PM para 8:38 PM

Partner portal

Operacional de 6:58 PM para 8:38 PM

Atualizações
  • Resolvido
    Resolvido

    A performance issue caused a significant slowdown in new booking creation leading to timeout errors. This issue has been identified and source of the problem has been removed.

  • Investigando
    Investigando

    We're investigating an issue with timeouts on booking creation.