Transferz - Security incident – Detalhes do incidente

Todos os sistemas operacionais

Security incident

Monitoramento
Totalmente indisponível
Começou em há 25 dias
Atualizações
  • Monitoramento
    Monitoramento

    Our investigation into the security incident has been completed. We have confirmed that the scope of the exposed information was smaller than initially anticipated. Importantly, no unauthorized access to the Transferz production platform was identified, and the platform itself was not affected.

    We have implemented additional security measures and conducted a comprehensive review of our systems and controls to further strengthen our security posture. We have identified the information involved and are assessing any potential impact. Where we determine that sensitive information relating to a stakeholder may be published or otherwise exposed, we will communicate directly with the affected party.

    We remain committed to maintaining the highest standards of security and protecting the data entrusted to us. We thank our customers and partners for their patience and understanding throughout this process.

  • Identificado
    Identificado

    Following our communication of May 29th, extensive investigation has confirmed unauthorized access to a limited part of our internal corporate environment. Upon discovery, we immediately restricted access to affected systems, initiated our incident response procedures, and engaged external cybersecurity specialists to support the investigation. We have identified the scope of the unauthorized access and are continuing to assess the information involved. Based on our investigation to date, we have found no evidence of unauthorized access to the Transferz production platform or widespread traveller booking data.

    Our teams continue to work around the clock to complete the investigation, implement additional security measures, and fulfil our regulatory obligations. We are also identifying any affected parties and will communicate directly with them where appropriate. We will continue to provide updates as material new information becomes available.

  • Investigando
    Investigando

    We want to make you aware that we have been notified of a potential security incident. We are actively investigating to understand what has occurred. We do not yet have confirmed findings, and we want to be transparent with you while we establish the facts. Once we know more, we will provide you with an update.

    Should you have any questions in the meantime, please reach out to your account manager.

    We appreciate your understanding and partnership.