Transferz - Online booking tool outage – Detalhes do incidente

Todos os sistemas operacionais

Online booking tool outage

Resolvido
Parcialmente indisponível
Começou em há 8 diasDurado cerca de 1 hora

Afetado

Online booking tool

Parcialmente indisponível undefined 1:55 PM para 3:00 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Identificado
    Identificado

    We have identified the cause and working on a fix to bring service back shortly.

  • Investigando
    Investigando

    The flight selector of the online booking tool is not functioning.