Transferz - Core Platform performance issue – Incident details

All systems operational

Core Platform performance issue

Resolved
Partial outage
Started 4 months agoLasted 33 minutes

Affected

Core platform

Partial outage from 7:31 AM to 8:03 AM, Operational from 8:03 AM to 8:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We noticed some slow down and error with Authentication
    The Issue has been solved and we are monitoring it now

  • Investigating
    Investigating

    We facing some performance issues on our platform and we currently looking into it