Transferz - Online booking tool outage – Incident details

All systems operational

Online booking tool outage

Resolved
Major outage
Started 21 days agoLasted about 2 hours

Affected

Online booking tool

Major outage from 11:09 AM to 12:41 PM

Help center

Major outage from 11:09 AM to 12:41 PM

Updates
  • Resolved
    Resolved

    The services are once again operational.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified the cause of the downtime and currently working on an fix to restore service imminently.

  • Investigating
    Investigating

    We are investigating an issue affecting a number of areas on the platform including the online booking tool and help centre, both of which are not accessible to users.