Transferz - Facing some issues on rides – Incident details

All systems operational

Facing some issues on rides

Resolved
Partial outage
Started 5 months agoLasted about 3 hours

Affected

Transfer company API

Partial outage from 6:00 AM to 8:57 AM

Rides

Partial outage from 6:00 AM to 8:57 AM

Updates
  • Resolved
    Resolved

    The issue is fixed and All systems are operational

  • Identified
    Identified

    Issue identified and Working on the fix

  • Investigating
    Investigating
    We are currently investigating this incident.